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What is a vector EPS image? 
A vector EPS image is made up of lines and curves joined 
together via anchor points set by mathematical calculations. 
It is not made up of dots nor can it be high or low resolution. 
Vector EPS images are easy to edit, perfectly scales without 
compromising the quality and able to apply PMS colours. 
Vector EPS images are ideal for logos, illustrations, mock ups 
and line drawings. Vector EPS file sizes are typically smaller 
when compared to bitmap images. 

How can you find out if an artwork is a true vector EPS? 
Open the EPS image in a vector based program (eg: Adobe 
Illustrator). Using the white arrow tool click on a section of  
the artwork. If it is a true vector image this clicked section  
will now appear with highlight edges and multiple anchor 
points (small squares).

 
Another option would be to open the EPS in Illustrator and 
select View > Outline. If it is a true vector image you will see 
black construction lines corresponding exactly as per the art. 

Why do most decorators insist on only receiving vector  
EPS images?  
Vector EPS images are very easy to edit, scale, crop, 
manipulate and apply PMS colours. They have 100%  
control and freedom for preparing artwork for decorating. 
(eg: separating, trapping, bleeding, adding white under-bases). 

How can I view an EPS if I do not have the appropriate 
software?  
Go to www.epsconverter.com and upload the EPS image (max. 
2MB). The web site will show what the EPS image is. 

Good news for MAC user. Double click on any EPS image and 
the MAC will automatically open the EPS in a program called 
PREVIEW. Another great reason to buy a MAC. 

What is a bitmap image?  
A bitmap image is made up of countless tiny coloured pixels/ 
dots set in rows and columns to create a photo realistic image 
or drawing. The quality, overall size and sharpness of a bitmap 
image relies on the resolution (dots per inch - dpi) because 
bitmap images are resolution dependant. Bitmap images can 
be either high or low resolution. 

High resolution images have more coloured dots (300dpi) 
and this allows for greater detail and colour subtleness. Most 
commonly used for printing photo realistic results. File sizes 
are typically larger. 

Low resolution images have less dots (72dpi) and less colour 
detail. Most commonly used for online purposes. Compared to 
high res, low res images are much smaller in file size. 

Bitmap images do not enlarge smoothly because the 
image has to generate/create more coloured pixels/dots to 
accommodate the increased size and this exaggerates the 
“pixelation” (eg: enlarging a 10x10cm image @ 72dpi to 
become a 100x100cm image @ 300dpi).  

How can you find out if an artwork is a bitmap image?  
Reading the file extension will give an indication if it is or 
isn’t a bitmap image. If a file name has any of the following 
extensions: .bmp, .gif, .png, .jpg, .psd, .tif… it is a bitmap image 
(an EPS can be either a bitmap or vector image. I will write 
more about this topic in the next question). 

Another option is to open the image in Illustrator and zoom up 
close to the image. If pixels can be seen (colour dots/ squares/
stepping), especially on the edges of the artwork, then it is a 
bitmap image (see bitmap “a” example). 

Another possible way is to again open the image in Illustrator, 
select View > Outline. If you only see a single square or 
rectangle shape, it is probably a bitmap image. If it were vector 
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you would see black construction lines corresponding exactly as per the art (see 
vector outline “Asquith” example). 

Bitmap EPS vs Vector EPS.  
Here is a topic which gives untold grief to those who come across it. Saving a  
JPG image to EPS in Photoshop does not make it a vector EPS. And likewise, 
placing a JPG image into an Illustrator file and saving it as an EPS does not  
make it a vector EPS.  

Two quick solutions for fixing this common problem. Solution 1: perform a 
logo redraw. Solution 2: ask your client if they have a PDF art approval of their 
stationary. If the stationary was printed in PMS colours, the logo in the PDF 
should technically be a true vector EPS. By opening the PDF in Illustrator the 
logo can now be extracted and used. Problem solved. 

Why do most decorators reject bitmap images as artwork?  
Impossible to create PMS spot colour film separations from an RGB image.  
Time consuming to edit, apply trapping/bleed. Does not scale smoothly.  
Artwork edges are not sharp. Small type becomes too blurry. Laser engraving 
machines need a vector path to follow. There is one exception – embroiders 
accept most bitmap files for spot colour jobs. 

Decorators will only accept a bitmap image for printing 4 colour process jobs. 
The file must be high resolution and @ 100% scale. 

What is a logo redraw?  
Perfectly tracing over a bitmap logo (jpg) within a vector based program 
(Illustrator). Once the redrawing has been completed, the bitmap image is 
removed and the redrawn logo is saved as a perfect true vector EPS image.  
All the properties of a vector EPS now apply to this redrawn logo. The best  
and most accurate way to redraw a logo is by hand using the pen tool. 

How easy is it to redraw a logo?  
Redrawing a logo is very easy if you have a proficient knowledge of how 
to use the pen tools, pathfinder modes, layers and shape tools within  
Illustrator. Also having a deep knowledge of how decorators need different 
files will help create perfect production ready logo redraws. To redraw a  
standard logo should only take a maximum of 20 to 30 minutes.

What is the difference between CMYK, RGB and PMS colours? 
CMYK - Cyan, Magenta, Yellow, Key (aka - black). These are process colour  
inks, perfect for photo realistic printing (eg: magazines, catalogues, etc…).

RGB - Red, Green, Blue. TV’s and computer monitors emit RGB light to create 
coloured images. 

PMS - Pantone Matching System. A world standard numbered ink system. 

How can you estimate a PMS when you only have RGB or CMYK colours?  
WARNING: the following advice will never produce 100% accurate estimates. 
But it will give a “ball-park” figure of what it “might-be”. 

Open Photoshop and click on the square fill colour located at the bottom of the 
tool bar. A box will appear with a rainbow of colours to the left and a range of 
colour format options to the bottom right.  

Type in the colour values as per the format you are working from (eg: C: 0%,  
M: 100%, Y: 100%, K: 0%). Then click on the Colour Libraries button.  
An estimated PMS colour will be highlighted (eg: PMS 485). 

Not knowing the CMYK or RGB values is fine, simply open the image in 
Photoshop. Select the eye dropper in the tool bar and click on the colour that 
you want to estimate (zooming in close to the artwork will help in sampling 
the right colour). This will change the fill colour on the tool bar. Click on the 
square fill colour in the tool bar and the box will reappear. This time it will have 
automatically entered in the values based on what was sampled with the eye 
dropper. Click Colour Libraries and there will be your estimated PMS. While in 
the Colour Libraries section, click on other colour samples within the artwork 
and it will automatically change the estimated PMS colour. 
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How reliable is my computer screen for matching colours to a PMS book? 
Not at all reliable. Monitors will typically show colours as being more vivid and 
brighter because monitor colours are being shown via a light source (RGB). 
Whereas a PMS book uses solid printed inks on a paper stock. There is no 
common ground between a monitor and a PMS book - hence why I stress this 
is not reliable. True, there are some high-end graphic production studios that 
have perfectly calibrated monitors, monitor software and perfectly neutral 
office environments to help show ‘true/real life’ colours. Those things can help 
but please be advised that a monitor uses the RGB colour spectrum which has 
16,700,000 colour possibilities. Compared with a PMS book of only 1117 colour 
possibilities. 

What are the most common issues with fonts?  
Missing, corruption and using comic sans. 

A missing font simply means the font is not loaded onto your computer system 
and when you attempt to open an artwork file which uses a particular font, a 
missing font warning will appear. If you choose to open the file the font will 
default (eg: courier). That is why decorators insist all type must be converted to 
outlines.  
 

Corrupt fonts usually only occur with fonts down loaded from free font sites or 
the font is old. Free fonts may not have all the bugs checked/fixed (professional 
fonts purchased from established font companies will hardly ever corrupt). 
Corrupt fonts might work on one computer and not the next (this happened to 
me only a few weeks ago for the first time ever). Sometimes system fonts can 
clash with newly added fonts (eg: Helvetica Neue) or the font is in the wrong 
format (PC only font vs MAC only font). Most professional fonts these days can 
be bought as multi-platform fonts. 

Finally, if I can speak on behalf of all graphic designers in the world, please stop 
using comic sans (www.bancomicsans. com). 

How to convert type to outlines?  
Please note: the font needs to be loaded on the computer and make sure to save 
a copy of the artwork with the type still active before converting to outlines. 

Open the artwork in Illustrator. Click on the type with the black or white arrow 
tool. Select Type > Create Outlines. The type has now been converted to outlines 
(letters are now individual shapes) and the font is no longer needed. This file can 
now be sent to a decorator without the need of sending the font. 

How can you easily identify a font from a clients JPG artwork?  
Go to www.new.myfonts.com/WhatTheFont and follow these steps… 

STEP 1 - open the clients JPG in Photoshop. Using the cropping tool from the 
tool bar crop 1 line of type. Try to select letters that do not overlap vertically to 
each other or touch each other. Select letters like R, G, S, K, C, a, e, s, y, g, k, c. 
These particular letters will show more unique characteristics of the font and 
aid in identifying the font. Avoid letters like i, j, o, x. The pixel height of the letter 
should be around 100 pixels high (select Image > Image Size). Save the cropped 
JPG image. 

STEP 2 - go to www.new.myfonts.com/WhatTheFont 

STEP 3 -  Upload the file by clicking Choose File. Locate the cropped JPG image 
and select Choose. Click the large GREEN ARROW to continue. 

STEP 4 - the web site is now analysing/breaking down each letter. The page will 
refresh and should hopefully show each letter separated and an estimated letter 
underneath. Correct any letters which are estimated incorrectly. Letters like “i” 
and “j” will be broken in 2. Simply click on the dots, drag and drop over to the 
stem. This will refresh the page and the i’s and j’s will be corrected. Once all the 
letters are correctly identified, click the large GREEN ARROW to continue. 

STEP 5 - the web site will advise either a small or large amount of font 
estimates. It might get a perfect match first time round. If not, try to upload a 
better/clearer font sample. Try to make sure the sample type is black on a white 
background. Remove all unrelated images so only the letters are seen. 

5 helpful hints for perfect promo mock ups. 
1. Logo and product to be set to the same scale. This can be achieved by using 
the PDF line drawing. WARNING: make sure the line drawing is correctly sized/
scaled because some online PDF line drawings are not to scale and nor state  
a product size. 

2. Make sure the logo size, the amount of colours and positional can actually be 
achieved before client sign off. 

3. Creating a laser engraving effect of a logo onto a product photo within 
Illustrator is quick and easy. Set the logo to 100% black with 20% or 45% opacity. 
This will enable the texture of the product to show partly through logo colour 
and highlight the metal finish with a slightly darker effect. 

4. Using the shear tool will help make a logo follow the same angle as the 
product. If the product is arcing or arching, simply select the logo (make sure 
the artwork is grouped) in Illustrator and select Effect>Wrap>Arcing.  
Or Effect>Wrap>Arching. Click Preview and increase/decrease the sliding bar 
until the logo sits perfectly on the product   

5. Having the entire artwork grouped (select the artwork elements and select 
Object>Group) will ensure there are no sections of the artwork left behind as  
it is moved/edited. 

How can you protect your PDF mock ups so that no other promotional 
company steals or starts production by using your creative work?  
When saving an artwork as a PDF from Illustrator, there will be 7 options on 
the left side of the PDF dialogue box. Select Security. Click “Use a password to 
restrict… ”. Type a password into the form field. Set “Printing Allowed: None”. 
Set “Changes Allowed: None”. Unclick “Enable copying of text…” and unclick 
“Enable text access…”.  Click Save PDF. You will be asked to retype the password. 
Then click OK. The PDF will never print and it can never be edited or extracted 
from within Illustrator. The PDF can only be view on screen. 

Sometimes ‘i’s and ‘l’s look extra bold in PDF’s. How can this be fixed? 
Currently this cannot be fixed because Adobe have not provided a solution 
(patch) for this “visual” problem. It is only a “visual” problem and the only 
advice I can give is select the zoom tool and zoom up closer to the artwork.  
The ‘i’s and ‘l’s will suddenly become unbold. Printing out the PDF will confirm 
the ‘i’s and ‘l’s are not extra bold. 

As soon as a proper solution is provided by Adobe, I will post a  comment on the 
APPA forum.

 JPEG/GIF/TIF
JPG/JPEG (Joint Photographic Experts Group)  
A JPEG is a compressed raster image file. JPEG images are not limited to a 
certain amount of colour like GIF images are. Therefore the JPEG format is best 
for compressing photographic images; this is why the majority of images you 
would find on the Web are JPEG files. However JPEG uses a lossless compression 
which means some quality is lost when the image is compressed. If the image is 
compressed too much the graphics become noticeably pixelated.

As JPEG files are predominately RGB many issues arise when sent to an image 
setter for film output. The compression and colour-space of the files usually 
affects the output and colour matching in the print is inaccurate or sometimes 
non-existent as they sometimes default to greyscale.

JPEG files are useful in some areas of the industry but useless to others.

JPEG’s can be created using Photoshop or Illustrator and can be exported 
through InDesign and Acrobat. They cannot be used with Quark. 

GIF (Graphics Interchange Format) 
GIF files are compressed raster image files. Similar to the JPEG, GIF files use a 
lossless compression. The files are also saved at 72dpi for screen viewing where 
300dpi is the standard minimum for the quality output.

GIF is a file format that should not really be used for pre-press as it is far more 
suited for web design. Unfortunately GIF images keep popping up in art files 
made by amateur designers who use Word, PowerPoint or even Excel to create 
artwork.

Photoshop and standard Windows application such as Paint are used to create 
GIF files. They cannot be used with Quark.

TIF/TIFF (Tagged Image File Format)  
TIF is the leading commercial and professional image standard. TIF files are 
raster files that can be saved as either RGB or CMYK and can be placed into 
almost any application.

Although they aren’t the most economical files to use, file size wise, you can 
be assured that if they are created properly, i.e. 300dpi and CMYK, the print 
reproduction will be at its best. TIF files can be created using Photoshop.    ::
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How reliable is my computer screen for matching colours to a PMS book? 
Not at all reliable. Monitors will typically show colours as being more vivid and 
brighter because monitor colours are being shown via a light source (RGB). 
Whereas a PMS book uses solid printed inks on a paper stock. There is no 
common ground between a monitor and a PMS book - hence why I stress this 
is not reliable. True, there are some high-end graphic production studios that 
have perfectly calibrated monitors, monitor software and perfectly neutral 
office environments to help show ‘true/real life’ colours. Those things can help 
but please be advised that a monitor uses the RGB colour spectrum which has 
16,700,000 colour possibilities. Compared with a PMS book of only 1117 colour 
possibilities. 

What are the most common issues with fonts?  
Missing, corruption and using comic sans. 

A missing font simply means the font is not loaded onto your computer system 
and when you attempt to open an artwork file which uses a particular font, a 
missing font warning will appear. If you choose to open the file the font will 
default (eg: courier). That is why decorators insist all type must be converted to 
outlines.  
 

Corrupt fonts usually only occur with fonts down loaded from free font sites or 
the font is old. Free fonts may not have all the bugs checked/fixed (professional 
fonts purchased from established font companies will hardly ever corrupt). 
Corrupt fonts might work on one computer and not the next (this happened to 
me only a few weeks ago for the first time ever). Sometimes system fonts can 
clash with newly added fonts (eg: Helvetica Neue) or the font is in the wrong 
format (PC only font vs MAC only font). Most professional fonts these days can 
be bought as multi-platform fonts. 

Finally, if I can speak on behalf of all graphic designers in the world, please stop 
using comic sans (www.bancomicsans. com). 

How to convert type to outlines?  
Please note: the font needs to be loaded on the computer and make sure to save 
a copy of the artwork with the type still active before converting to outlines. 

Open the artwork in Illustrator. Click on the type with the black or white arrow 
tool. Select Type > Create Outlines. The type has now been converted to outlines 
(letters are now individual shapes) and the font is no longer needed. This file can 
now be sent to a decorator without the need of sending the font. 

How can you easily identify a font from a clients JPG artwork?  
Go to www.new.myfonts.com/WhatTheFont and follow these steps… 

STEP 1 - open the clients JPG in Photoshop. Using the cropping tool from the 
tool bar crop 1 line of type. Try to select letters that do not overlap vertically to 
each other or touch each other. Select letters like R, G, S, K, C, a, e, s, y, g, k, c. 
These particular letters will show more unique characteristics of the font and 
aid in identifying the font. Avoid letters like i, j, o, x. The pixel height of the letter 
should be around 100 pixels high (select Image > Image Size). Save the cropped 
JPG image. 

STEP 2 - go to www.new.myfonts.com/WhatTheFont 

STEP 3 -  Upload the file by clicking Choose File. Locate the cropped JPG image 
and select Choose. Click the large GREEN ARROW to continue. 

STEP 4 - the web site is now analysing/breaking down each letter. The page will 
refresh and should hopefully show each letter separated and an estimated letter 
underneath. Correct any letters which are estimated incorrectly. Letters like “i” 
and “j” will be broken in 2. Simply click on the dots, drag and drop over to the 
stem. This will refresh the page and the i’s and j’s will be corrected. Once all the 
letters are correctly identified, click the large GREEN ARROW to continue. 

STEP 5 - the web site will advise either a small or large amount of font 
estimates. It might get a perfect match first time round. If not, try to upload a 
better/clearer font sample. Try to make sure the sample type is black on a white 
background. Remove all unrelated images so only the letters are seen. 

5 helpful hints for perfect promo mock ups. 
1. Logo and product to be set to the same scale. This can be achieved by using 
the PDF line drawing. WARNING: make sure the line drawing is correctly sized/
scaled because some online PDF line drawings are not to scale and nor state  
a product size. 

2. Make sure the logo size, the amount of colours and positional can actually be 
achieved before client sign off. 

3. Creating a laser engraving effect of a logo onto a product photo within 
Illustrator is quick and easy. Set the logo to 100% black with 20% or 45% opacity. 
This will enable the texture of the product to show partly through logo colour 
and highlight the metal finish with a slightly darker effect. 

4. Using the shear tool will help make a logo follow the same angle as the 
product. If the product is arcing or arching, simply select the logo (make sure 
the artwork is grouped) in Illustrator and select Effect>Wrap>Arcing.  
Or Effect>Wrap>Arching. Click Preview and increase/decrease the sliding bar 
until the logo sits perfectly on the product   

5. Having the entire artwork grouped (select the artwork elements and select 
Object>Group) will ensure there are no sections of the artwork left behind as  
it is moved/edited. 

How can you protect your PDF mock ups so that no other promotional 
company steals or starts production by using your creative work?  
When saving an artwork as a PDF from Illustrator, there will be 7 options on 
the left side of the PDF dialogue box. Select Security. Click “Use a password to 
restrict… ”. Type a password into the form field. Set “Printing Allowed: None”. 
Set “Changes Allowed: None”. Unclick “Enable copying of text…” and unclick 
“Enable text access…”.  Click Save PDF. You will be asked to retype the password. 
Then click OK. The PDF will never print and it can never be edited or extracted 
from within Illustrator. The PDF can only be view on screen. 

Sometimes ‘i’s and ‘l’s look extra bold in PDF’s. How can this be fixed? 
Currently this cannot be fixed because Adobe have not provided a solution 
(patch) for this “visual” problem. It is only a “visual” problem and the only 
advice I can give is select the zoom tool and zoom up closer to the artwork.  
The ‘i’s and ‘l’s will suddenly become unbold. Printing out the PDF will confirm 
the ‘i’s and ‘l’s are not extra bold. 

As soon as a proper solution is provided by Adobe, I will post a  comment on the 
APPA forum.

 JPEG/GIF/TIF
JPG/JPEG (Joint Photographic Experts Group)  
A JPEG is a compressed raster image file. JPEG images are not limited to a 
certain amount of colour like GIF images are. Therefore the JPEG format is best 
for compressing photographic images; this is why the majority of images you 
would find on the Web are JPEG files. However JPEG uses a lossless compression 
which means some quality is lost when the image is compressed. If the image is 
compressed too much the graphics become noticeably pixelated.

As JPEG files are predominately RGB many issues arise when sent to an image 
setter for film output. The compression and colour-space of the files usually 
affects the output and colour matching in the print is inaccurate or sometimes 
non-existent as they sometimes default to greyscale.

JPEG files are useful in some areas of the industry but useless to others.

JPEG’s can be created using Photoshop or Illustrator and can be exported 
through InDesign and Acrobat. They cannot be used with Quark. 

GIF (Graphics Interchange Format) 
GIF files are compressed raster image files. Similar to the JPEG, GIF files use a 
lossless compression. The files are also saved at 72dpi for screen viewing where 
300dpi is the standard minimum for the quality output.

GIF is a file format that should not really be used for pre-press as it is far more 
suited for web design. Unfortunately GIF images keep popping up in art files 
made by amateur designers who use Word, PowerPoint or even Excel to create 
artwork.

Photoshop and standard Windows application such as Paint are used to create 
GIF files. They cannot be used with Quark.

TIF/TIFF (Tagged Image File Format)  
TIF is the leading commercial and professional image standard. TIF files are 
raster files that can be saved as either RGB or CMYK and can be placed into 
almost any application.

Although they aren’t the most economical files to use, file size wise, you can 
be assured that if they are created properly, i.e. 300dpi and CMYK, the print 
reproduction will be at its best. TIF files can be created using Photoshop.    ::
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